Posts Tagged ‘Photography

09
Sep
08

SB-400 Flash for Nikon D40!

After taking some pictures lately, I realized my indoor pictures more or less sucked. I did some reading, and found some good reviews on a relatively inexpensive flash unit: the Nikon SB-400.

I actually placed an order for it on Amazon on Sunday night, but for some unexplained reason, they decided to cancel my order. Since I had to drive to Huntsville today for classes, I made a trip over to Wolf Camera. It wasn’t much more expensive, and they let me play around with it for a while, so I decided to go ahead and purchase it. This worked out well for me, since I am basically too impatient to wait on shipping.

Another thing I’d been looking for was a remote shutter control, so that I wouldn’t have to rely on self-timer, and they happened to have one of those there as well!

So far, from shooting with it a little while, I can already tell a drastic difference in image quality. Here’s a shot I took of my nephew Caleb with it today:

Advertisements
29
Dec
07

I Have a Computer Again! / New Photos



E Building, originally uploaded by Kevin Coppock.

Bit of backstory here since I haven’t had a chance to post a blog in a while due to computer issues. About two weeks ago, my computer’s liquid cooling pump decided to fry itself, so I had to order a new fan/heatsink from Newegg and wait for that to come in. It came in last Monday, and when I went to install it, that’s when the real fun started.

I started to remove the old cooling system from my computer, and all of that went fairly well, until I tried to remove the backplate that holds the waterblock to the CPU (those of you who’ve done this, you know what I’m talking about.) Well, apparently whatever genius is in charge of designing these thought it would be a good idea to use the absolutely strongest adhesive possible to mount it to a fragile, expensive piece of equipment such as a motherboard. After about 45 minutes with a hair dryer and a butter knife, I made some headway getting it off, only to notice, to my chagrin, a large burn mark both on my case and on my motherboard, below the CPU. Apparently I’d had a little miniature explosion in there, or something, but long story short, the sucker was fried.

So of course, being the week of Christmas, I couldn’t get a replacement motherboard until today (got an Abit IL-9 Pro, for those that care), but I threw this one together, and so far everything else seems to have made it out unscathed, including the processor, which I had assumed was probably fried as well. Moral of the story here is to not use liquid cooling systems… >.>

Also, I finally got to add some new photos now that I have my computer again, I uploaded three to Flickr today that I liked, so please go take a look if you have a chance!